Mon chauffage ne fonctionne pas

Ma pompe à chaleur ne fonctionne pas

Il y a de la Glace ou du givre sur le groupe extérieur

Votre installation fonctionne mais vous constatez qu’il y a de la glace ou du givre sur les ailettes du groupe extérieur. Lorsque l’appareil est en  mode chauffage celui-ci créé un peu de givre sur la partie arrière et les côtés de l’unité extérieure. C’est ordinaire lorsque la température extérieure est en dessous de +4°C. Aussi, vous pouvez constater que lorsque l’appareil est en cycle de dégivrage, il n’y as plus de production de chaleur pendant quelques minutes (si c’est une pompe à chaleur air/air, elle se met à ventiler de l’air ambiant, avec sensation de froid). Ne l’arrêtez surtout pas pendant ce cycle, elle se remettra a produire de la chaleur après quelques minutes, une fois le cycle terminé.  certains appareils clignotent pendant ce cycle.

Vérifiez le mode de la télécommande

Il arrive que le mode de la télécommande est été changé par erreur, ou mauvaise manipulation. Vérifiez simplement que le soleil apparaît bien.

Vérifiez ensuite si les piles ne sont pas usagées.

Enfin, indiquez bien la température (suivant ou est placé la sonde, il peut y avoir également un écart de 0 à 2 °C entre la température demandée, et la température de la pièce.

L’unité intérieure se met à clignoter, ou un code erreur s’affiche.

L’afficheur de votre climatiseur clignote plusieurs fois, ou affiche sur la commande un code erreur. Relevé le type de clignotement, ou le code erreur, puis contactez notre SAV pour connaître la signification du code erreur.

Glace givre climatiseur LTC Services

NOS CERTIFICATIONS

Attestation capacité LTC Service fluide frigorigène
Habilitation électrique ltc services clim.fr